Multi-Resolution Game Development With GameBuilder Studio Check it out!
NEW Version 0.9.7 has arrived! New Blazing Fast Particle Engine & More Game Actions. Check it out
Added a Admob action, nothing happens
  • Hi,

    I went trough the whole setup for using Admob Ads within my game.
    I added the action, with the correct ad and app keys and all that stuff.
    I have a info screen within my game and trigger the admob action there
    and set up a rules map with "Event Captured" Level on Level Loaded.

    Published and deployed to my device.
    Nothing happens. No ad displayed.

    I tried banner and interstitals, but all same result:
    No ad shown.

    What am i doing wrong ?
  • 3 Comments sorted by
  • Oh boy, i just missed to add " before and after the ad and app keys :)

    Sorry folks



  • @Marcel did you get the ads to show up then? If not, I just went through this process myself if you have any questions.
  • @BenFromOregon: Yes after i added the " before and after the app and ad keys,
    the ads showed up in the deployed version.



Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion