Multi-Resolution Game Development With GameBuilder Studio Check it out!
NEW Version 0.9.7 has arrived! New Blazing Fast Particle Engine & More Game Actions. Check it out
Error deploying to Android (could not load keystore file)
  • If when trying to create a new certificate and you get this error you must make sure the certificate name and file location are not the same.

    image

    GameBuilder will use the certificate that has already been created even if the "Create Certificate?" checkbox is checked.
    image
    image

    Either use the password of the already created certificate or use a different Certificate Name




  • 1 Comment sorted by
  • @andrewisalegend everything except your bundle Id looks correct. 

    Try changing the name of the Certificate Name to "SelfSigned1" and re-building. Make sure to not change the password. If that doesn't work please double click the console with the error message and email it in please?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Tagged