Multi-Resolution Game Development With GameBuilder Studio Check it out!
NEW Version 0.9.7 has arrived! New Blazing Fast Particle Engine & More Game Actions. Check it out
Cannot complete installation!
  • Cannot connect to the lisence sever...
  • 11 Comments sorted by
  • Me neither, I get this error when I put my key in.image
  • @Isak, @Natasha, @Yahya are all of you guys on windows?
  • @Lavon no i am on Mac 10.10.3
  • @Lavon 

    I'm on Windows 7, no firewall, still went into my firewall settings to allow GBS through, just in case.

    Not sure what else to try.
  • Is there a test that I can do (ping / tracert or similar)?
  • Stencyl installed OK, but then failed to build a test game due to a Flash error. Seems to be a problem with permissions on the filesystem (I install as administrator, but run as a normal user), but that's a bad sign, so I'll leave it.

    Am now trying GameSalad, which I've used a couple of years ago, and liked on Mac, but the PC version was buggy, so we'll see if it's improved in the past 2 years.
  • @the_sgnl, @Hana, we are investigating the issue right now. We know what is causing the issue just working on a solution.
  • @Natasha, @Yahya, @the_sgnl, @Hana we have fixed the issue. A new build is on the way, in the next hour. Sorry about this guys.
  • Hi Lavon, That worked now and it looks good (I was able to build the examples and try them). Thanks for fixing on a weekend.

    I've bought the Pro version. Look forward to getting more demos and templates as and when they are available.

    FYI  When it opens there is a news window that shows no content, so I think that might not be working.

    A better error message with the registration would have been helpful (e.g. something indicating what I could do next, such as look at the support forums, and telling me that I could close the window). Obviously it's in beta, but still, to simply stop the install with that message showing on screen was a bit hard core. It's particularly irritating for legal users when rights or registration code fails.
  • Same here. I tried disabling the firewall (never a good thing to do!), but that didn't help either.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion